Aller au contenu
  • 0
Demongin

Accès à un DD Externe HFS+

Question

Demongin    0

Bonjour à tous,

J'ai branché au cul de mon Qnap TS-659 Turbo II un disque externe Lacie de 2To en e-sata.

Il a été formaté en HFS+ et contient des données importantes que je souhaiterai rendre accessible sur mon réseau, et donc depuis mon iMac.

Le NAS voit bien les partitions, mais sans reconnaitre leur nom. Depuis l'iMac, je les vois aussi, mais je me fais éjecter par un message indiquant que l'élément d'origine est introuvable.

Une idée ?

Dans l'attente, merci par avance de voter aide

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0
lgrnr    0

Bonjour,

Une réparation du disque devrait améliorer la chose a priori.

Pour résoudre les problèmes de disques sur Mac, il y a la commande "fsck", mais Apple conseille l'usage d'"Utilitaire de Disque" avec Mac OS X 10.4.3 et ultérieurs.
[Source: Support Apple]
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Demongin    0

Bonjour Igrnr,

Mes disques fonctionnent très bien si je les branches directement sur mon iMac en Firewire par exemple, donc le souci ne vient pas d'eux.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
lgrnr    0

Qu'avez-vous bien voulu dire par:

Le 07/10/2017 à 00:14, Demongin a dit :

[...] Depuis l'iMac, je les vois aussi, mais je me fais éjecter par un message indiquant que l'élément d'origine est introuvable.[...]

Pourriez-vous fournir une explication plus précise?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Demongin    0

J'ai un réseau privé avec routeur et switch. Mon NAS est en réseau et je cherche à voir mes disques branchés au cul du NAS en e-sata.

Depuis mon iMac, je vois les disques, ou plutôt leur partition renommé par le NAS e-sata e1, e-sata e2... mais impossible d'y accéder.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
lgrnr    0

Un disque dur externe Mac au format HFS+ est visible et utilisable par le NAS. Mais, sauf erreur de ma part, le Système d'exploitation QTS de QNAP ne supporte pas les permissions de sous-dossier sur les périphériques externes.

Rendez vous dans "Gestionnaire de stockage"/"Dispositif externe" ("Storage manager"/"External Device") et vous devriez voir votre disque dur externe de branché au NAS ainsi que l'ensemble de vos fichiers dans "File Station".

Par contre, sur le réseau il peut y avoir des problèmes de droits d'utilisateurs sur les fichiers Mac. Par ailleurs, il peut y avoir éventuellement un souci avec la fonction de journalisation qu'il faudra alors enlever depuis le Mac.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par gusdurand
      Bonjour à tous,
       
      Voilà, j'ai un QNAP sur lequel sont stockés des dossiers et des fichiers.
       
      J'avais défini les autorisations sur les dossiers de telle façon qu'un utilisateur puisse avoir accès à son dossier.
      Le problème est que, sans raison apparente, l'utilisateur n'a plus du tout accès à ce dossier.
       
      Le problème peut-il être résolu en redémarrant le QNAP ?
       
      Le redémarrage ne risque-t-il pas de perturber l'accès aux autres dossiers partagés ?
       
      J'ai en effet quelques craintes au sujet du redémarrage, je crains que plus rien ne soit accessible après cela.
    • Par Jérôme
      Bonjour,
      j'essai de modifier l'acces des dossiers partagés en affectant des utilisateurs suivant les répertoires crées.
       

       
      Par contre je rencontre une difficultés, car après avoir attribué un répertoire a un utilisateur, je fais un test sur Explorateur Windows, mais je ne peux plus tester le second répertoire avec un autre utilisateur car Windows a déjà mémorisé l'utilisateur et le mon mot de passe... enfin le pense que c'est ça...
      existe t il une solution pour faire une sorte d'actualisation de l'explorateur Windows pour refaire le test d’accès répertoire avec un autre utilisateur ?
       
      Merci pour votre aide.
      Jérôme
    • Par Jérôme
      Bonjour a tous,
       
      je galère depuis plusieurs jours à essayer de me connecter en ftp depuis internet sur mon serveur qnap TS219P.
       
       
      Sur le serveur :
      - dans onglet RESEAU j'ai activé le service DNS Dynamique avec le service www.dyndns.com
      - dans SERVICE RESEAU onglet FTP, j'ai configuré le numéro du port 2100
       
      Sur la livebox : 
      - dans Nat/Pat j'ai adressé le FTP avec le même numéro de port défini ci dessus
      - dans Dyndns, j'ai configuré l'hote "hote.dyndns.org" avec mot de passe et identifiant.
       
      j'avais pris connaissance qu'il était impossible de contrôler le ftp depuis le réseau internet avec une livebox play.
      Je le fait donc depuis une autre connexion internet.
       
      Avec filezila, j'essai d’accéder via l'adresse ftp "hote.dyndns.org" cela débute la connexion mais après quelques seconde, j'ai le message :
        Résolution de l'adresse de hote.dyndns.org Statut : Connexion à 92.xxx.xx.xxx:2100... Statut : Connexion établie, attente du message d'accueil... Réponse : 220 NASFTPD Turbo station 1.3.2e Server (ProFTPD) [192.168.xx.xxx] Commande : USER admin Réponse : 331 Password required for admin Commande : PASS ***** Réponse : 230 User admin logged in Commande : OPTS UTF8 ON Réponse : 200 UTF8 set to on Statut : Connecté Statut : Récupération du contenu du dossier... Commande : PWD Réponse : 257 "/" is the current directory Commande : TYPE I Réponse : 200 Type set to I Commande : PASV Réponse : 227 Entering Passive Mode (192,168,xx,xxx,219,126). Statut : Le serveur a envoyé une réponse passive avec une adresse non routable. Adresse remplacée par celle du serveur. Commande : MLSD Erreur : La connexion des données ne peut pas être établie : ETIMEDOUT - Connection attempt timed out Erreur : Délai d'attente expiré Erreur : Impossible de récupérer le contenu du dossier  
      avez vous une idée du problème... ?
       
      merci pour votre aide.
      Jérôme
    • Par air023
      Bonjour,

      Voici ma configuration (tous les PC sont dans le groupe de travail WORKGROUP):

      1. PC windows 7 - Utilisateur : Jean

      2. PC XP - Utilisateur : Pierre

      3. PC windows 7 pro - Utilisateur : Salon

      Voici mon problème :
      Lorsque je consulte les utilisateurs en ligne dans le journal, le PC n°3 se log uniquement en tant que "Guest"...

      Je cherche une solution depuis quelques temps mais je n'ai toujours rien.
      Je ne suis pas informaticien à la base et mes conaissance en réseau sont rudimentaires.

      Merci d'avance
       
    • Par franckcdr
      Bonjour,
       
      Matériel distant : QNAP 210 PRO + Box SFR
       
       
      Existe-t-il une solution pour accéder à distance au contenu de mon NAS (dossiers partagés) ?
       
      Quel port faut-il rediriger ?
       
      Quelle application permet d'accéder au contenu des dossiers ?
       
      Merci
×