Aller au contenu
sid6581

[Kernel] Out-Of-Memory. Kill process

Messages recommandés

Bonjour à tous,

Nouveau venu sur le forum est utilisateur d'un TS-431+ depuis 2 ans, je me suis toujours débrouillé tout seul jusqu'à présent mais là je sèche ...

J'ai depuis quelques jours les messages ci-dessous et redémarrages du NAS après avoir planté...
J'ai désactivé tous les processus, reste QSync uniquement. Toute autre app est éteinte et j'arrive en à 70/80% de ram utilisée. Le processeur reste à 0% ou presque.
Je suis en 4.3.3 et jetais plutôt content de mon nas jusque là: J'ai même perdu un disque dur et j'ai reconstruis le raid avec succès il y a un mois.

J'ai des  messages qui arrivent et après ça plante puis redémarre:

 [Swap Memory] Swap Memory is currently been used to free out space for physical memory. When it is required to unplug disk(s) where Swap Partition(s) are located, please unplug them one by one.    

 [Kernel] Out-Of-Memory. Kill process 9912(apache). To reclaim memory resources, try disabling some applications or consider expanding the system memory (if possible).    

 [Kernel] Out-Of-Memory. Kill process 15466(php-fpm). To reclaim memory resources, try disabling some applications or consider expanding the system memory (if possible).    

 [Kernel] Out-Of-Memory. Kill process 11498(proftpd). To reclaim memory resources, try disabling some applications or consider expanding the system memory (if possible).    

et Evidement, j'ai aussi ...

 [Volume DataVol1] The file system is not clean. It is suggested that you go to [Storage Manager] to run "Check File System".

 

Comment puis-je isoler le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Tu n'as jamais eu de problème de mémoire avant la 4.3.3  ? Combien de RAM possède ton NAS ?
Est-ce que ce problème est apparu peu après le remplacement du disque ?

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.

J'avais déjà ça de temps en temps mais pas mal d'app étaient lancées notamment des RSYNC avec avec un autre NAS sur un autre site.
Depuis, j'ai transformé le nas en serveur de fichier uniquement et j'utilise seulement Qsync.
De manière générale, j'ai remarqué que les perfs se dégradent au fur et à mesure des OS.

J'ai tenté la réinstallation de zéro et remis les données dessus et c'est là que j'ai mis la 4.3.3. J'ai depuis tous les jours des plantages, encore cet après-midi.

Le 431+ n'a que 1Go de ram et on ne peut pas l'upgrader. Je trouve ça dommage de faire des OS qui ne passent pas sur le machines.
Dans mon cas, ça fonctionnait bien avant, un downgrade est-il possible ? Si oui, sur quelle version descendre ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Plante tous les jours vers les mêmes heures soit environ 8heures après le démarrage.

Je fais juste du partage smb et afp...

Je suis blasé

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

là, mes compétences s'arrêtent. Est-ce que tu as déjà essayé de contacter l'assistance QNAP ? Si non, essaie de le faire pour résoudre ton problème.

N'hésite pas à faire un retour ici-même en cas  de réussite ou non de la procédure.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×