Aller au contenu
  • 0
casoar45

Problème d'accès apres quelques heures de fonctionnement

Question

Bonjour,

 

Depuis quelques jours je n'ai que des soucis d'accès à mon Nas TS221

Je suis obligé de couper l'alimentation sauvagement pour le réinitialiser après une vingtaine d'heures.

Apres un reboot pas de problème d'accès tout fonctionne comme sur des roulettes.

Ensuite l'accès sur la page web via Firefox ou autre deviens plus lent mais toujours bien accès aux données via l'explorateur de Windows.

Par après plus d'accès via l'interface Web ni aux fichiers

Plus tard Qnap finder ne vois plus le NAS mais je sais encore faire un ping

Enfin même le bouton power n'a plus d'action obligé de le débrancher.

Je constate également que l'utilisation de la mémoire augmente après quelques heures de 30 à 95%.

j'ai également l'impression que mes problèmes sont là depuis une panne de courant.

Frimware à jour, Disque Smart OK,  Je commence à pester sérieusement rien trouvé sur les forums concernant ce problème.

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

21 réponses à cette question

Messages recommandés

  • 0

Bonjour,

nous sommes plusieurs à avoir ce problème depuis la dernière mise à jour. Chez moi mon NAS est éteint. En attente d'une réponse du support.

Ne pas hésiter de faire une demande au support.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Et bien cela me rassure un peu que je ne sois pas la seul.

Existe t'il un support en Français car je n'ai trouvé qu'un support en Anglais et là je cale malheureusement.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai le même souci... j'ai désactivé les applications qui m'était peu utiles. Cela n'a rien changé.

Taux d'occupation de la mémoire très important, plus possibilité d'accéder aux interfaces de gestion, alors que j'entends le disque tourner...

Je ne sais pas non plus comment activer le support si ce n'est mettre un message ici !

Bon courage !

Damien S.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai également ouvert un ticket via l'assistance dans le NAS apres l'avoir redémarré sauvagement.

Maintenant je l'éteint apres utilisation (pas très pratique)

Le problème ne viendrait-il pas du fait que j'ai installé et ensuite enlevé Plex? (via le gestionnaire d'application)

En y réfléchissant bien c'est après que les problèmes sont apparus

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Voici la réponse reçue du support qui me laisse perplexe....

Merci de nous avoir contacter.
A partir de la version 4.3.x du micrologiciel et plus , le NAS fonctionne avec un noyau Linux 64 bits.
Les anciennes versions de firmware comme 4.2.x et ci-dessous fonctionnent avec un noyau Linux 32 bits.
La version 64 bits consomme beaucoup plus de ressources système, ce qui peut causer des problèmes dans certains modèles.
comme la lenteur, suspension de système, et même des redémarrages inattendus. Par conséquent, nous vous conseillons d'installer uniquement 4.2.x pour ce système.

Ce qui voudrait dire que je dois downgrader mon NAS etne plus faire de mise à jour....mais comment faire?

 

Autrement dit mon TS221 est obsolète

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Il en est de meme pour mon TS-259pro+ D'ailleurs, il ne m'a jamais proposé d'installer une version 4.3 de QTS. La seule chose que j'espère, c'est que QNAP continue à livrer des versions que j'appelle MCS "maintien ne condition de sécurité" , versions qui corrigent les vulnérabilités au sens sécurité de l'information (ou CYBER, c'est un mot à la mode).

En fait, nos modeles de NAS n'acceptent plus de nouvelles versions fonctionnelles... ce n'est pas pour autant qu'il sont obsoletes pour les fonctions pour lesquelles ont les a acheté !

Comment avez vous fait pour installer une 4.3 ?

Revenir dans une version antérieure serait effectivement une solution pour contourner momentanément les pb que j'ai...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

 

La version 4.3 a été proposée automatiquement par le NAS  je n'ai fait que faire une mise à jour du frimware.

Si je regarde sur le site de QNAP mon NAS est 100% compatible avec cette version.

J'ai regardé dans le journal et je suis en 4.3 depuis plusieurs mois et les problèmes sont récents donc je suis sceptique.

J'ai voulu Downgradé en 4.2 mais le système m'a dit que je prenais le risque de tout perdre alors je ne l'ai pas fait 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Je ne sais pas ce qui arrive à vos différents NAS, mais ils ne sont pas tous logés à la même enseigne pour ce qui est des versions de "Firmware QTS".

Juste pour clarifier :

Pour les modèles TS-259 Pro et TS-259 Pro+, "La dernière mise à jour du firmware QTS est la 4.2",  selon les informations de QNAP.

Pour le modèle TS-221, il n’apparaît pas nécessaire de "Downgrader" le "Firmware" en version "4.2" sachant que les informations officielles de QNAP stipulent clairement que "La dernière mise à jour du firmware QTS est la 4.3.3".

[Source: QNAP Statut de prise en charge des produits]

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir

je n'ai pas la même réponse du support...

le problème que nous subissons serait dû à la mise à jour de "Note station" avec un problème de "fuite mémoire" - la prochaine version est corrigée et devait nous être proposée.

Quant aux versions de QTS, je ne crois pas que QTS 4.3 puisse ralentir le NAS. D'autant vous l'avez certainement installé depuis plusieurs mois (??)
Les versions proposées de QTS sont évaluées pour chaque matériel - et dès qu'il y a un risque de dégradation matériel, la version n'est plus upgradée. C'est le cas du 259 - QTS 4.3 est jugé trop gourmand en ressources pour ce type de matériel (processeur et RAM)
Depuis plusieurs années, j'ai vu défiler plusieurs versions majeures de QTS sans ressentir des ralentissements...

Pour ceux qui peuvent, augmenté la RAM ça peut servir si vous faites tourner plusieurs services...

Franck

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir,

J'avais effectivement soupçonné "Note Station" puisque j'avais fait une mise à jour de cette appli récemment. Cela fait plusieurs jour que j'ai arrêté cette appli. Sauf si la procédure d'arret n'a pas arrêté tous les process de l'appli, je doute que ce soit cette appli qui pose problème. 

Une mise à jour de Notes est effectivement proposée. je l'effectue, redémarre le NAS et vous tiens informé demain ;) sinon, pour info :

  • comment pouvons nous générer un dump ?
  • comment faire pour downgradé notre système QTS ?

 

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pour faire un Dump, il faut utiliser l'appli "Diagnostic Tools" ; il y a une fonction "Jeter" puis on enregistrer le fichier - celui qui est analysé par le support

J'ai un doute que l'on puisse downgrader...

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir

Effectivement depuis la mise à jour de note station effectuée vers 18h30 ma RAM reste stable à 44%

La personne que j'ai eu au service technique  n'avait apparemment pas les bonnes connaissance....

Je vais laisser tourner le NAS cette nuit au lieu de l'éteindre, qui vivra verra....

Le downgrade ne me plait absolument pas, j'avais téléchargé un 4.2 mais avant de pousser sur OK trop eu peur de perdre toutes mes données. Heureusement que QTS me mettait en garde des risques encouru.

Je vais renvoyer un mail à la personne du support qui attendait de savoir comment c'était passé le downgrade et si cela solutionnait le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×