Aller au contenu
  • 0
Antony91700

Accès Qfinder Pro

Question

Bonjour,

Je n'accède plus à mon NAS TS-231P,  précisément le message d'erreur en tapant  l'identifiant et  le mot de passe "admin" est le suivant  : "vos informations de connexion sont incorrectes ou votre compte n'existe plus".

J'ai fait un reset du NAS avec le bouton pour retrouver le mot de passe "usine". L'adresse IP à laquelle Q  finder Pro veut se connecter est 192.168.1.27

Quand je fais à la console admin de W10 netstat -an, je vois seulement les adresses TCP 192.168.0.48 et UDP 192.168.0.33 et UDP 192.168.0.48 (c'est pour IPV4)

Quand je fais à la console admin de W10 ipconfig /all je vois l'IP de ma box 192.168.1.254 (DHCP)

Quand je fais un ping 192.168.1.27 j'ai 4 paquets envoyés, 4 paquets reçus et 0 perdus avec un temps maximum de 1 ms. 

Quand je lance PuTTy 192. 168.1.27  port 8080 le message est le suivant Server unexpectedly closed network connection

Voici le contenu de mon fichier host avec notepad++   windows/system32/drivers/etc

Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
102.54.94.97 rhino.acme.com #source server
38.25.63.10 x.acme.com #x client host

# localhost name resolution is handled within DNS itself.
127.0.0.1 localhost
::1       localhost 

Je ne vois pas comment remédier au problème.

De plus, j'ai restauré les paramètres réseau en suivant les recommandations suivantes

restaurer les paramètres réseau

Merci d'avance.

 

 

 

PuTTy.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Messages recommandés

  • 0

Bonjour,

Le problème est résolu avec l'assistance de QNAP.

Il y a une procédure particulière pour récupérer  le mot de passe admin.

la voici pour avoir une idée

1. Eteindre votre nas
2. Retirer tous les disques à moitié
3. Demarrer le NAS
 
4. Attendre 2 bip (1 court puis 1 long)
5. Remettre tous les disques en commençant par le numéro 1 jusque au dernier
6. Attendre le chargement des disques dans le NAS environ 1min
7. Localiser le NAS avec Qfinder (nom du nas: NAS et des chiffres/lettres aléatoires, ex: NAS8D3A22)
 
Trouvez l'adresse IP du nas
 
Lancez putty et connectez vous au nas en ssh port 22 http://the.earth.li/~sgtatham/putty/latest/x86/putty.exe avec votre login et mot de passe
8. tapez les commandes suivantes:
 
 
storage_util --sys_startup
storage_util --sys_startup_p2
 
cd /mnt/HDA_ROOT/.config/
cp /etc/default_config/passwd ./
cp /etc/default_config/shadow ./
cp /etc/default_config/group ./
reboot


installez ensuite le malware remover et modifier votre mot de passe en quelques chose de plus compliqué (il est peut être compromis)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×