Aller au contenu
  • 0
damien_s

Ressortir un disque d'un pool de stockage

Question

Bonjour,

J'ai depuis peu un TS-253B

J'y avais installé un disque de 8 To (7 To utiles)..  j'en ai fait un pool de stockage sur lequel j'ai mis un volume lourd de 5To

J'ai rajouté un second disque (de 4 To, 3,2 utiles ) que j'ai récupéré. Je souhaitais qu'il puisse être vu comme un disque à part pour y créer des dossier de sauvegarde (comme si c’était un disque dur externe ou distant)... mais dans mais manip, j'ai créé un nouveau groupe raid mais le disque à été mis dans le 1er pool de stockage qui, pour le coup, est passé à plus de 10 To. Normalement, rie ne doit donc être stocké pour le moment sur ce second disque. Je souhaiterai le sortir du pool de stockage pour en faire un second...

J'ai essayé de redémarré le NAS, ce second disque sorti du NAS => je suis tombé en "error" avec impossibilité d'accéder à mes dossiers partagés... J'ai donc remis le disque à sa place et ai redémarré... Cela fonctionne de nouveau.

Je ne trouve pas de moyen d'extraire ce second disque du pool de stockage... qui peut m'aider !

CE second disque, je veux l'utiliser pour faire des sauvegardes, pas pour étendre mon stockage ou faire du mirroring... 

HELP

Merci d'avance,

Damien S.

 

PS. désolé pour ces questions de débutant, mais je découvre la complexité des systèmes de stockage !

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0

Hello,

Quel type de RAID as-tu créé par inadvertance ? Car selon le type de RAID, il sera impossible de le défaire sans détruire le pool entier et donc passer par une sauvegarde des données.

De plus, pas besoin de créé 2 posts pour le même problème.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 13 heures, Lyaume a dit :

Hello,

Quel type de RAID as-tu créé par inadvertance ? Car selon le type de RAID, il sera impossible de le défaire sans détruire le pool entier et donc passer par une sauvegarde des données.

De plus, pas besoin de créé 2 posts pour le même problème.

Cordialement.

Bonjour,

Dans le fichier joint, les copie d'écran qui doivent apporter les informations utiles à l'expertise.

Je me retrouve donc avec un pool de stockage composé de 2 RAID, chacun des RAID étant composé d'un seul disque, le tout dans un NAS à 2 disques ! 

J'ai essayé de redémarrer le NAS en ayant sortie le disque 2, en espérant qu'il monterait le disque 1 sans problème... erreur ! le disque 1 n’était plus inaccessible lui non plus et le pool etait en erreur !

Merci par avance de votre aide.

Désolé pour le second post... comme je ne voyais pas de réponse... j'ai tenté cela ! En vous priant de m'excuser ! faut que j'apprenne à être patient !

 

Damien S.

voici.docx

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je pense que vous ne connaissez pas le mode RAID.  Je pense que vous êtes en mode raid 0. Dans votre cas, il faut choisir le mode "Volume de disque unique". Pour l'instant, la seule chose à faire est de recopier les données vers un disque externe et de réinstaller en mode "Volume de disque unique", cela correspondra à votre demande.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×