Aller au contenu
  • 0
gtroadec

Regroupement de dossier et lecteur réseau sous Win10 Pro

Question

Bonjour,

Ma configuration :

  • NAS : TS-451+ / QTS 4.3.4.0486
  • PC : Win 10 Pro (sur profil admin, pare-feu Windows Defender actif)

Ca fait des heures que je me casse la tête. J'ai essayé des dizaines de paramétrage différent et épluché le forum sans résultat. Je me résout à poser à ma question...

Mon objectif : afin de faciliter l'accès à différents partages, j'ai créé un regroupement de dossier.  Je veux maintenant créer un lecteur réseau qui pointe vers ce regroupement.

Ce qui se passe :

- je peux sans problème créer plusieurs lecteurs réseaux qui pointent vers les différents partages. C'est lourd, c'est ce que je veux éviter. Mais je l'ai fait une fois pour m'assurer qu'il n'y avait pas de problèmes de droits sur ces partages.

- lorsque je crée mon lecteur réseau, je vois bien le dossier de regroupement ("trc")

- lorsque je valide la création du lecteur, j'obtiens le message "Windows ne peut pas accéder à \\192.168.2.1\trc (capture d'écran en pj).

Capture.PNG.5191137f80637692971a4ede6c196b57.PNG

Est-ce que vous savez ce que j'ai raté ?

Merci et bonne soirée,

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Hello,

As-tu essayé de passer par l'utilitaire Qfinder Pro pour créer tes liens vers les dossiers réseaux ?
Est-ce que tu vois le regroupement de tes dossiers sur ce logiciel ?

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par QuiPhenix
      Bonjour à tous,
       
      Je travaille dans une entreprise ayant récemment fait l'acquisition d'un NAS QNAP TS-269L, mis en jour en dernière version 4.1.1 (03/10/2014). Ce NAS est destiné à stocker nos sauvegardes de données et nos archives... Si le stockage des sauvegardes se passe très bien, la gestion des droits sur les archives est beaucoup plus délicate.
       
      Pour expliquer rapidement notre organisation, nous utilisons un service Active Directoy pour gérer les comptes des utilisateurs et les droits. Chaque service à un groupe et les comptes des employés du service sont rattachés au groupe correspondant. Pour nos archives, nous avons un dossier principal "Archives" qui est partagé et auquel tout le monde à accès en lecture seule, puis un sous-dossier pour chaque service auquel seuls les membres du service ont accès (toujours en lecture seule).
       
      Le dossier "Archives" a donc été créé via l'interface du NAS, puis partagé avec le groupe "Utilisateur du domaine" (soit tout le monde) en lecture seule. Les options "Activer les autorisations avancées sur les dossiers" et "Activer Windows ACL Support" ont été activées. Puis, via l'explorateur Windows, les droits ont été donnés sur les sous-dossiers pour chaque service.
       
      Le problème est que les accès sont complètement erratiques:
      J'ai un utilisateur qui ne peut même pas afficher le dossier de base ("\\NAS") pour voir les dossiers proposés et même en accès direct sur un sous dossier ne fonctionne pas (par exemple "\\NAS\Archives"). J'ai essayé de lui donner les droits explicitement sur un dossier partagé de test (en utilisant nominativement son compte Active Directory), pas mieux. J'ai certains utilisateurs, pourtant membres des bons groupes qui ne peuvent pas accéder au dossier de leurs services. Aujourd'hui, j'ai un utilisateur qui a intégré un nouveau service, j'ai donc ajouté son compte au groupe du nouveau service: il a bien accès au dossier de son service historique, mais pas du tout au dossier de son nouveau service ...  
      Bref, je désespère d'arriver à faire fonctionner correctement les partages sur ce NAS ... c'est la raison de l'ouverture de ce topic.
      Ai-je mal fait les choses pour paramétrer les droits ? Ai-je manqué quelque chose ? Avez-vous des idées pour m'aider à résoudre ces problèmes ?
       
      Je vous remercie par avance d'avoir lu ce pavé, n'hésitez pas à demander si vous avez besoin de précisions.
       
    • Par lom1979
      Bonjours chers Qnapeurs !
       
      Heureux possesseur d'un TS-451 qui fonctionnne très bien, j'ai pu tester l'étendue de ses fonctionalités. Je bute sur un problème simplissime, mais qui m'agace fort, car tout semble confirguré, mais voilà : impossible de voir les dossiers partagés dans un explorateur sur windows 8.1
       
      J'ai recherché sur ce forum, J'ai testé le coup du service "Assistance NetBIOS sur TCP/IP" qui est bien actif sur mon PC.
       
      Je précise, coté TS-451 :
      - le service SMB est actif, testé arrêt puis relance, sans effet
      - testé d'activer ou pas l'option "Activer la découverte du réseau", idem
      - testé l'option "Explorateur maitre" ou qqch comme celà (je n'ai pas le NAS sous les yeux, désolé, mais celà se trouve dans les options des services réseaux de QTS, rubrique partages windows)
      - tout les partages sont visibles en FTP, sans soucis
       
      Coté windows 8.1, j'ai désactivé firewall et antivirus, rebooté le PC, essayé avec ou sans Groupe résidentiel.... en mettant dans le group de travail WORKGROUP ou workgroup... nada, rien !
       
      Je précise enfin que je tente d'entrer en saisissant un chemin UNC, de type :
      \\adresse_ip_nas\Public, ou Public est le nom du partage, ou meme direct \\adresse_ip_nas
       
      J'obtiens un message d'erreur qui dit que ceci n'est pas visible sur le réseau. Et pourtant il tourne
       
      Enfin, en mode console sous windows, la commande "net view" ne montre pas le NAS.
       
      Je n'ai plus de pistes, donc si quelqu'un a une idée, je vous remercie d'avance.
       
    • Par Ramo27
      Bonjour

      Je viens d'acheter un TS-112 que je découvre petit à petit, et ça se passe plutôt bien

      L'accès UPnP du Twonkymedia est bien reconnu sur la neufbox TV evolution (le nouveau boitier noir) , j'arrive à y lire la plupart des videos et musiques

      Par contre, impossible d'y accéder par le partage SMB, qui apparaît bien dans l'interface mediacenter de la 9box
      En effet certains format de fichier ne passent pas avec le TM, ou alors les sous-titres ne sont pas disponibles
      Je suppose que c'est une histoire de droits/user par défaut, mais impossible de configurer un user/mdp sur la 9box

      J'ai regardé si possibilité d'activer d'autres serveurs UPnP/DLNA (comme serviio) mais je crois que c'est limité sur le 112 avec ses 256Mo

      Y-a-t-il une possibilité d'avoir accès anonyme (ou guest sans aucune authentification) sur le partage SMB ?

      Merci

      @+
×