Jump to content
  • 0
Sign in to follow this  
milord65

serveur web redirection systématique sur le port 8080

Question

Bonjour,

J'ai fait l'acquisition d'un QNAP TS-453B et l'installation s'est très bien passée. Cependant le serveur web étant activé, quand  je clique sur le lien http: IPNAS:80 la page est systématiquement redirigée sur la page d'accueil du NAS  http: IPNAS:8080. Comment faire pour que la redirection sur le port 80 se fasse correctement ? Est-ce du au fichier index.php à la racine du dossier web ?

Merci pour votre aide.

JP

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Bjr,

Depuis le panneau de contrôle  : Système > réglages de base : Administration du système =  contrôler la valeur Port Système
> Je pense que dans votre cas, la valeur doit être à 8080

./..

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Merci pour cette réponse rapide.

Oui, c'est le cas, la valeur est à 8080 mais je pense que c'est normal car sur un autre NAS que je possède (TS-419P+) il est également à 8080  et la redirection pour le serveur web se fait bien correctement comme attendu vers le port 80.

J'en perd mon latin.

JP

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Effectivement, ma réponse ne peut modifier ce dysfonctionnent, sorry!!!
en regardant sur mon nas, j'ai remarqué le même pb lors de l'appel de la page web_server (IP:80 ou tout autre ports!) => ça redirige vers l'interface web du nas ???
(n'utilisant pas cette fonction (mais l'appel direct du site web local(IP/NomSite), je n'avais jamais remarqué!)

on fouille et on partage    ;)

à bientôt,
Barbutix

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

ne pas confondre interface "web administration du NAS" qui utilise le port 8080 (par défaut) et  le "serveur web du NAS" qui utilise le port 80 (par défaut).

Exemples:

Pour administrer le NAS --> htp://192.168.1.100:8080

Pour administrer une application sur le serveur web-->http://192.168.1.100 :80/owncloud/

Cordialement

Share this post


Link to post
Share on other sites
  • 0
Le 30/04/2018 à 22:52, copaya a dit :

Bonjour,

ne pas confondre interface "web administration du NAS" qui utilise le port 8080 (par défaut) et  le "serveur web du NAS" qui utilise le port 80 (par défaut).

Exemples:

Pour administrer le NAS --> htp://192.168.1.100:8080

Pour administrer une application sur le serveur web-->http://192.168.1.100 :80/owncloud/

Cordialement

Bonjour,

Oui, exactement, c'est bien ce que je me disais. Ceci dit une fois activé, le serveur web fonctionne très bien  et les sites http://IP-serveur/monsite (sur le réseau domestique) ou http://nom-du-serveur.myqnapcloud.com/monsite (par l'extérieur sur internet) sont tout à fait accessible. Je me demande si l'indication sur l'onglet serveur web du panneau de contrôle "Après avoir activé ce service cliquez sur le lien suivant pour accéder au serveur web" (http://IP-serveur:80) n'est pas périmée ?

Merci pour toutes vos réponses et à bientôt.

Cordialement,

JP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×