Aller au contenu
  • 0
Alpin38

Dossiers qui disparaissent TS251+

Question

bonjour a tous

depuis la derniere mise a jour  de mon ts 251+ , j'ai un phénomène bizarre et très pénible dans filestation .

sous DataVol1 , j'ai une dizaine de dossiers  en temps normal  (je peux y acceder via le reseau sans probleme , via winscp egalement ..)

mais impossible d'y acceder via filestation  loggé en admin  : si je clique sur un favori precedement créé  dans l'arboresence j'ai le message d'erreur que le repertoire cible n'existe pas , hors si je fais un clic droit proprieté  et que je lui demande la taille , il me la calcule , donc il trouve mon repertoire ....

seul le repertoire "homes" est present dans la liste sous DataVol1

apres un reboot du nas , si j'ouvre FS tout de suite , j'ai acces a tous mes repertoires /fichiers , mais au bout d'une dizaine de secondes , tous disparait et il reste seulement le dossier "homes" dans mon arborescence

si quelqu'un aurrait une solution .... 

pour info la seule modifcation faite sur le nas est la maj en QTS4.3.4 build 20180413

merci d'avance

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

re 

je pense que le probleme viens d'un probleme de droits , car en me logant avec un autre compte qui a les droits administrateurs , j'ai bien acces a tous mes repertoires ...

comment remettre  les droits au compte admin ? 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

J'ai le même problème. Je n'ai pas de second compte pour vérifier. Par contre j'utilise Plex et le client Plex sur mon ordi voit bien mes vidéos.

J'ai ouvert un tickets via l'assistance et j'ai reçu en retour un mail qui me semble louche (tentative d'hameçonnage ?) car il me demande mes identifiants et l'ouverture de ports sur ma box pour établir une prise en main à distance, alors qu'il existe un outil internet de prise en main dans l'admin du NAS :

Voici le mail en question :

Bonjour,

il s'agit d'un nouveau malware
la solution est de vous connecter en SSH du le NAS avec Putty en admin (sur Mac ouvrez Terminal, et connectez vous au NAS avec ssh admin@ipduNAS)
Exécuter en dessous de la commande SSH pour effacer le malware :
curl http://download.qnap.com/Storage/tsd/utility/dropkick.sh | sh
Changez le port système QTS de 8080 pour un autre port dans le menu général, ou fermez tout transfert de port externe (upnp dans myqnapcloud) .
Ceci afin d'éviter que le NAS ne soit réinfecté jusqu'à ce que nous sortions le firmware qui fixe l'infection (l'infection se produira sur le port QTS 8080).

Les équipes logicielles publieront un nouveau firmware QTS et Malware Remover dès que possible pour corriger cette vulnérabilité et le malware, 
il faudra mettre à niveau immédiatement une fois que nous avons publié cette mise à jours.

si vous n'arrivez pas a faire ces opérations, 

Merci de bien vouloir me donner un connexion à distance sur votre serveur NAS à travers SSH et HTTP
Pour ceci :

Ouvrez les port 22 et 8080 sur votre box / routeur (attention le service SSH doit être activé dans QTS), en les faisant pointer vers l'adresse IP interne de votre NAS.
Donnez moi également le mot de passe de votre compte 'admin' (seul habilité à se connecter en SSH)
il me faut ensuite votre adresse IP Public (ou myqnapcloud)
vous pouvez vérifier que l'ouverture des ports est effective à l'aide de ce site :http://www.yougetsignal.com/tools/open-ports/
ou http://canyouseeme.org

les ports 22 et 8080 doivent apparaitre en 'Open' afin que je puisse me connecter à distance, vous y trouverez également votre IP Public.

En l'attente de votre retour, passez un agréable journée.

Cordialement,

Stéphane,

Un admin peut-il se pencher sur notre souci. Merci.

Bonjour Alpin38,

Je viens de faire la mise à jour proposée par le NAS (4.3.4.0569 Build 20180501) et j'ai retrouvé tous mes dossiers. 

As tu fais cette mise à jour ?

Pour les adim, j'aimerai tout de même une explication sur ce qui s'est passé et sur l'authenticité du mail reçu ? Faut-il craindre pour la sécurité de nos données ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

salut JU2201

oui suite a la mise a jour proposée , je n'ai lus le probleme , tous mes dossiers sont reapparus 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×